RosettaNet 3.5 PrivateResponder Orch failing for No subscriptions

Home Page Forums BizTalk 2004 – BizTalk 2010 RosettaNet 3.5 PrivateResponder Orch failing for No subscriptions

Viewing 1 reply thread
  • Author
    Posts
    • #19702

      I installed the double action SDK tutorial on several macines. It works between 2 of them. I tried to set up a 3rd machine, and for some reason the 3A4 is not processing. The other 3 transactions in the tutorial work, but not the 3A4. I have searched the world for 2 days, and need some help. Please! The RN orchestrations are a PITA to troubleshoot, so hopefully someone can point me in the right direction. I have compared a 3A2 that worked with a 3A4 that did not, and in the MessagesFromLOB db everything seems to be the same.   Here is the message from the AppLog…                                                                                                                                                                                                                                                A message received by adapter “SQL” on receive location “LOB_To_PrivateResponder” with URI “SQL://edi_prodsql/BTARNDATA/Response” is suspended. Error details: The published message could not be routed because no subscribers were found. This error occurs if the subscribing orchestration or send port has not been enlisted, or if some of the message properties necessary for subscription evaluation have not been promoted. Please use the Biztalk Administration console to troubleshoot this failure. MessageId: {487C5BDF-C98C-4538-8A9E-AF08861F5132} InstanceID: {B84F3F7D-A812-41C7-A32D-6098D89386DB}

    • #19733

       Turns out that this was caused by the “Is Single Action” paramater in the 3A4 process settings was set to Yes on that server.  Changed it, and it started to work as expected for the 3A4.

Viewing 1 reply thread
  • The forum ‘BizTalk 2004 – BizTalk 2010’ is closed to new topics and replies.