\\f escape character

Home Page Forums BizTalk 2004 – BizTalk 2010 \\f escape character

Viewing 1 reply thread
  • Author
    • #13827


      I have created a solution on my dev machne. It uses a file send adapter to a locations like this ….


      On the dev machine it works fine.

      When I deploy to staging I get this error in Event Viewer

      Error Cannot send to location

      First of all it removes the one of the slashes before server then it goes to a newline everytime it sees a ‘\\f’ and then removes the ‘\\f’ but \\directory is fine.

      Can anyone shed some light on this phenomenon.

      Like I said it works fine on dev but not in staging.


    • #13828

      Yes I had tried that, but you cannot use forward slashes in the port configuration window – it throws up an error.

      But I found the cause. I had a flatfile dissassembler pipeline – which I assumed had been carried over when I created my binding file. It appears that the send file was not bound to that send pipeline. Once I bound it as required it worked perfectly.

      Many Thanks

      • #13829

        Have you tried using forward slashes

Viewing 1 reply thread
  • The forum ‘BizTalk 2004 – BizTalk 2010’ is closed to new topics and replies.