biztalk webservice issues with tutorial

Home Page Forums BizTalk 2004 – BizTalk 2010 biztalk webservice issues with tutorial

Viewing 1 reply thread
  • Author
    • #14499

      I am currently working through the tutorials for biztalk 2006, they have
      worked fine till I tried to test the webservice parts.
      When the sendCommonPO is sent to the supplier webservice I can debug into it
      and I get no obvious errors back so it looks like the ASN and Invoice have
      been sent back to the orchestration. Yet when I look in the HAT no message
      appears to have been received and no payment acknoledgement appears. Has
      anyone any ideas how I can get past this problem?
      I am running on windows server 2003 and sql server 2k.


    • #14500

      I managed to solve it. If you are running under win2003 server BizTalk
      uses the account – networkservice which needs to be added to the biz talk
      isolated users group. I rebooted machine then it worked. There were errors in the event log to do with permissions for the db.

      • #14501

        Do you get any errors in the event log?

        Do you happen to have tracking turned off or the tracking host not running?

Viewing 1 reply thread
  • The forum ‘BizTalk 2004 – BizTalk 2010’ is closed to new topics and replies.