Re: BAM Hotfix Event ID 14014 for X64 bit Servers

Home Page Forums BizTalk 2004 – BizTalk 2010 BAM Hotfix Event ID 14014 for X64 bit Servers Re: BAM Hotfix Event ID 14014 for X64 bit Servers

#24292

Just put in a call to Microsoft and this hotfix is for both 32 and 64 bit machines since it’s managed code.  I’m getting “installer terminated prematurely” and still cannot get this to install. 

Error log around the error looks like this…

02/25/10 15:11:03 DDSet_Exit: CMsHelpObject destructor
MSI (s) (18:44) [15:11:03:819]: Executing op: ProgressTotal(Total=2,Type=1,ByteEquivalent=1300000)
MSI (s) (18:44) [15:11:03:819]: Executing op: ServiceControl(,Name=WinMgmt,Action=2,Wait=1,)
MSI (s) (18:44) [15:11:04:756]: Internal Exception during install operation: 0xc00000fd at 0x0000000077EF3CB2.
MSI (s) (18:44) [15:11:04:756]: WER report disabled for non-console install.
MSI (s) (18:44) [15:11:04:756]: Internal MSI error. Installer terminated prematurely.

MSI (s) (18:44) [15:11:07:256]: MainEngineThread is returning 1603
MSI (s) (18:44) [15:11:07:256]: Destroying RemoteAPI object.
MSI (s) (18:B0) [15:11:07:256]: Custom Action Manager thread ending.
Installer terminated prematurely.
MSI (c) (A4:68) [15:11:04:756]: Font created.  Charset: Req=0, Ret=0, Font: Req=MS Shell Dlg, Ret=MS Shell Dlg

MSI (c) (A4:FC) [15:11:07:272]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied.  Counter after decrement: -1
MSI (c) (A4:FC) [15:11:07:272]: MainEngineThread is returning 1603
=== Verbose logging stopped: 2/25/2010  15:11:07 ===

[02/25/10 15:11:07] Operation succeeded.
[02/25/10 15:11:07] Process exit code is 1603.
[02/25/10 15:11:07] Operation failed. Error code is 1603.

Has anyone seen this before?

Thanks!