Integrating Integrators – BizTalk, Windows Azure, Windows Workflow, and Beyond

Few errors with the project

BizTalk 2009

This group is for all content related to BizTalk Server 2009. This includes a forum, samples, and videos. Most of the content here also applies to other versions of BizTalk beyond 2009.

Few errors with the project

Not Answered This question is not answered

Hi,
I want to capture the filename of the input flat file, and save it to a table column in the database. But I've got few error when deploying the project. Can you please help?
http://dl.dropbox.com/u/40211031/app13.zip
Error    1    Unable to deploy early bindings.        0    0   
Error    2    at Microsoft.BizTalk.Deployment.Assembly.BtsAssembly.DeployEarlyBinding(String applicationName)
   at Microsoft.BizTalk.Deployment.Assembly.BtsAssembly.Save(String applicationName)
   at Microsoft.BizTalk.Deployment.BizTalkAssembly.PrivateDeploy(String server, String database, String assemblyPathname, String applicationName)
   at Microsoft.BizTalk.Deployment.BizTalkAssembly.Deploy(Boolean redeploy, String server, String database, String assemblyPathname, String group, String applicationName, ApplicationLog log)        0    0   
Error    3    Unable to deploy early bindings.
Failed to update binding information.
Could not validate configuration of Primary Transport of Send Port 'LoadFF8_1.0.0.0_LoadFF8.BizTalk_Orchestration1_SendXmlPort_f236dcea4c641c0a' with SSO server.
An invalid value for property "URI".
An invalid value for property "URI".        0    0   
Error    4    Failed to add resource(s). Change requests failed for some resources. BizTalkAssemblyResourceManager failed to complete end type change request. Unable to deploy early bindings. Failed to update binding information. Could not validate configuration of Primary Transport of Send Port 'LoadFF8_1.0.0.0_LoadFF8.BizTalk_Orchestration1_SendXmlPort_f236dcea4c641c0a' with SSO server.
An invalid value for property "URI". An invalid value for property "URI".        0    0   

Many Thanks & Best Regards,

HuaMin

Edit
All Replies
  • Appears all above errors are due to SSO failures. Chack the health of ENTSSO service and make sure it is running before deploying application.

    Edit
Page 1 of 1 (2 items)